VultamNodes Hosting - Network cut in New York – Incident details

Network cut in New York

Resolved
Degraded performance
Started 5 months agoLasted about 3 hours

Affected

Routers

Degraded performance from 11:05 PM to 1:59 AM

CCR1009 - NY1

Degraded performance from 11:05 PM to 1:59 AM

Updates
  • Resolved
    Resolved

    We have solved the connection problems in New York, we have re-routed to the CCR1009-NY1 router.

  • Identified
    Identified

    We are experiencing network outages at the New York location, we have forwarded traffic through the main router in Miami, FL